Графики IH Pro



  • Та же фигня с одним датчиком. Наличие 220В на вводе. Они всегда есть, на мнемосхеме есть, а в таймлайн выключено. Причем все остальные отлично работают



  • @homa:

    Та же фигня с одним датчиком. Наличие 220В на вводе. Они всегда есть, на мнемосхеме есть, а в таймлайн выключено. Причем все остальные отлично работают

    Коллеги, у кого сейчас есть возможность, отправьте пожалуйста файл /var/lib/intrahouse-c/projects/<имя проекта>/operative/timelinedata.json на <email email="support@ih-systems.com">support@ih-systems.com</email> и укажите устройство, которое выводится неверно.



  • @intrapro:

    @homa:

    Та же фигня с одним датчиком. Наличие 220В на вводе. Они всегда есть, на мнемосхеме есть, а в таймлайн выключено. Причем все остальные отлично работают

    Коллеги, у кого сейчас есть возможность, отправьте пожалуйста файл /var/lib/intrahouse-c/projects/<имя проекта>/operative/timelinedata.json на <email email="support@ih-systems.com">support@ih-systems.com</email> и укажите устройство, которое выводится неверно.

    Отправил. Устройство UNIT_SENSOR3



  • @homa:

    @intrapro:

    @homa:

    Та же фигня с одним датчиком. Наличие 220В на вводе. Они всегда есть, на мнемосхеме есть, а в таймлайн выключено. Причем все остальные отлично работают

    Коллеги, у кого сейчас есть возможность, отправьте пожалуйста файл /var/lib/intrahouse-c/projects/<имя проекта>/operative/timelinedata.json на <email email="support@ih-systems.com">support@ih-systems.com</email> и укажите устройство, которое выводится неверно.

    Отправил. Устройство UNIT_SENSOR3

    Спасибо 🙂



  • Ошибка исправлена в новом релизе v4.5.4



  • @intrapro:

    Ошибка исправлена в новом релизе v4.5.4

    Теперь 4 светильника показывают, что работают с полуночи, а по факту были выключены. Одна вытяжка была выключена, но до полуночи показывает что была включена, а сейчас выключена



  • Вышло обновление системы 4.5.5

    Просим проверить.



  • @intrahouse:

    Вышло обновление системы 4.5.5

    Просим проверить.

    теперь все правильно



  • После появления ошибки на устройстве по прежнему ошибается в показаниях.



  • Некорректно отображаются кнопки управления графиком в Яндекс браузере.

    Ниже два скриншота. Первый из Google Chrome, второй - тот же экран в Яндекс браузере.

    Проблемное место обвел красным.
    chrome.jpg

    yandex.jpg



  • @Erik:

    И снова сбой графиков.

    Совпал с пропаданием связи на 2 минуты - с 16.10 до 16.12, и перезагрузкой контроллера (без этого модбас не работал)

    Начал показывать неправду. Например показывает, что включен электрический котел. (Состояние теплого пола на нижнем графике тоже не корректно)

    Графики на самом контроллере показывают фактическую ситуацию. Котел не включался.

    При этом, отображение состояния теплого пола вернется к действительности после включения/выключения актуаторов, а вот отображение состояния электрокотла будет ждать вашего патча, видимо. Т.к. я его включать не планирую.

    Может есть способ вернуть его в нашу реальность?

    Все ошибки на месте.

    Неделю был отключен сервер IH, проводились влажные работы.

    Как включил - на графиках отображается, что все включено. И насосы, и котлы, и клапана теплого пола.

    Поскольку на улице жара, то отображаться они так будут до осени, пока хотя бы по разу все это не включится и не выключиться.



  • График Timeline для дискретного датчика, значение 1, при переходе в 24.00 ч график может прерываться, как когда, до следующего перехода с 0 на 1. Ставил разные значения алгоритма записи. В чем проблема?



  • Рядом расположил обычный график, строит правильно. Значит в отображении графика Timeline что-то не так



  • @Anatol Добрый день, сделайте пожалуйста скриншот проблемы



  • ![alt text](график.jpeg image url)



  • This post is deleted!


  • This post is deleted!

Log in to reply